glFusion Wiki

Site Tools


glfusion:plugins:socialshare:installation

glFusion SocialShare System Requirements

To successfully install and use glFusion you will need the following:

  • glFusion v1.6.6 or higher - SocialShare will not work on older versions of glFusion.
  • PHP v5.3.3 or higher - it is highly recommended to use PHP v7.0 or newer.
  • Google Analytics Account (Optional)

Installation

The SocialShare Plugin uses the glFusion automated plugin installer. Simply upload the distribution using the glFusion plugin installer located in the Plugin Administration page.

Upgrading

The upgrade process is identical to the installation process, simply upload the distribution from the Plugin Administration page.

glfusion/plugins/socialshare/installation.txt · Last modified: 2017/04/12 21:13 (external edit)

Page Tools