By: ofey (offline)  Mar 24 2012 19:28 pm (Read 1231 times)  

Hi,

I am trying to put a link into a block. But when I click on the link it tries to go to

http://www.simongibney.com/simonpublic/admin/www.casarotto.co.uk

instead of

www.casarotto.co.uk

I think this is called a relative path/ absolute path issue.

Post Mode: HTML is on and I used

<a href="www.casarotto.co.uk">Casarotto</a>

Any help would be greatly appreciated.

Thanks,

Shane

   

ofey




Group Comfort
Level:
: +3
Registered:: 02/19/06

Posts: 349
By: ivsi (offline)  Mar 25 2012 02:29 am  

It's a small "midnight" mistake in syntax - try

PHP Formatted Code

<a href="www.casarotto.co.uk">Casarotto</a>
 


or something like this (nouveau theme is supposed)

PHP Formatted Code

<a class="gl_mootip" href="www.casarotto.co.uk" alt="Casarotto link" title="Casarotto::home page of&nbsp;the&nbsp;creative agency for&nbsp;film, theatre and television will be opened in&nbsp;new&nbsp;window." target="_blank">Casarotto</a>
 


Have a nice day
Ivan

   

ivsi



Group Comfort
Level:
: +4
Registered:: 11/11/09

Posts: 94
By: ofey (offline)  Mar 25 2012 06:36 am  

Silly mistake!

Thanks for your help Ivan, it's fixed now.

Shane

   

ofey



Group Comfort
Level:
: +3
Registered:: 02/19/06

Posts: 349
3 posts :: Page 1 of 1
All times are CDT. The time is now 09:31 pm.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic w/ New Post Sticky Topic w/ New Post
Locked Topic w/ New Post Locked Topic w/ New Post