By: koni22 (offline)  Dec 06 11 @ 5:33  (Read 1026 times)  

Hello,

I have a problem. And angeziegt is no longer on my side for guests home page. Although it appears to block the forums, but not the content of the page and also no indication of Aritikel. When I log in as a guest but I do not anything.
In the Static Pages is enabled in the block for the Home for the rights of the guests. 've Tried everything, but nothing is shown to the guests.

Can someone help me?

best greetings
sebastian

   
Forum Active Member
Active Member

koni22



Group Comfort
Level:
: +1
Registered:: 03/28/11
Posts: 126
Location: Germany, Hannover
By: Mark (offline)  Dec 06 11 @ 5:47   

Can we get a URL to the site so we can take a look?

Thanks!
Mark


Join me on the glFusion Gitter Channel

   
Forum Admin
Admin

Mark



Group Comfort
Level:
: +114
Registered:: 10/21/05
Posts: 7494
Location: The Great State of
Texas
By: koni22 (offline)  Dec 06 11 @ 5:48   

Hello,

the url is

   
Forum Active Member
Active Member

koni22



Group Comfort
Level:
: +1
Registered:: 03/28/11
Posts: 126
Location: Germany, Hannover
By: Mark (offline)  Dec 06 11 @ 5:56   

What do you want guests to see when they go to the index page?

Do you want to display a single static page and nothing else?

Thanks!
Mark


Join me on the glFusion Gitter Channel

   
Forum Admin
Admin

Mark



Group Comfort
Level:
: +114
Registered:: 10/21/05
Posts: 7494
Location: The Great State of
Texas
By: koni22 (offline)  Dec 06 11 @ 5:59   

To display a static page (block index on site) and the article.
so in about as on-www.modellbahn ronnenberg.net is also displayed. Here it worked until now but it's no longer any

many thanks
sebastian

   
Forum Active Member
Active Member

koni22



Group Comfort
Level:
: +1
Registered:: 03/28/11
Posts: 126
Location: Germany, Hannover
By: Mark (offline)  Dec 06 11 @ 7:12   

Have you enabled the Multi-Language support in the configuration? This can cause things to stop displaying?

Double check the permissions of the static page, make sure anonymous users have read checked.

Double check that the static page has the centerblock box checked.

Thanks!
Mark


Join me on the glFusion Gitter Channel

   
Forum Admin
Admin

Mark



Group Comfort
Level:
: +114
Registered:: 10/21/05
Posts: 7494
Location: The Great State of
Texas
By: koni22 (offline)  Dec 06 11 @ 7:16   


Hello

If everything is done. I've uploaded the language pack. English and German are installed. Now that they mention it, I think that since the home is no longer displayed correctly.
what can I do?

Thank you very much
sebastian













   
Forum Active Member
Active Member

koni22



Group Comfort
Level:
: +1
Registered:: 03/28/11
Posts: 126
Location: Germany, Hannover
By: koni22 (offline)  Dec 06 11 @ 7:20   

Hello

I have: disabled Multi-Language is now again all appear reasonable. Many thanks for the thought and as the prompt help.
GlFusion real one super software.

many thanks and have a nice evening

   
Forum Active Member
Active Member

koni22



Group Comfort
Level:
: +1
Registered:: 03/28/11
Posts: 126
Location: Germany, Hannover
By: Mark (offline)  Dec 06 11 @ 7:20   

You will need to create a static page for each language. Name the static page with an ending _en for english. For example:

staticpagename_en

When you setup multi-language support you had to assign a prefix (maybe de_) to the German language. Use that same prefix to create the German static page. For example:

staticpagename_de

There is some information on setting this up in the wiki at Creating Content for Multi-Language Sites

Thanks!
Mark


Join me on the glFusion Gitter Channel

   
Forum Admin
Admin

Mark



Group Comfort
Level:
: +114
Registered:: 10/21/05
Posts: 7494
Location: The Great State of
Texas
9 posts :: Page 1 of 1