By: koni22 (offline)  Mar 28 11 @ 4:28  (Read 841 times)  

Hi,

I translate the text with google I hope it is somewhat understandable. I have a problem with the polls. If I want to create a new poll, he stores it does not respond even though I have entered more than 2. Have here in the forum topic with a download found for this problem can download the indicated file is not.
GlFusion have installed only three days and must say it is a great system that compliment.
would be nice if someone could help me.

Greetings from Germany

mfg
Sebastian

   
Forum Active Member
Active Member

koni22



Group Comfort
Level:
: +1
Registered:: 03/28/11
Posts: 126
Location: Germany, Hannover
By: Mark (offline)  Mar 28 11 @ 4:37   

When you try to save the poll is there an error message? What happens when you press save?

Look in the error.log file (Command & Control -> Logview) and see if there are any error messages for Security Token.

I'm sure we will get it resolved.

Thanks!
Mark


Join me on the glFusion Gitter Channel

   
Forum Admin
Admin

Mark



Group Comfort
Level:
: +114
Registered:: 10/21/05
Posts: 7430
Location: The Great State of
Texas
By: koni22 (offline)  Mar 29 11 @ 5:00   

Hi,

in the error file is nothing about the polls the entire file can not post here unfortunately. When I clicked save on the index page just comes back to the polls, the vote will not be saved.

What can you do? many thanks for the quick response

liebe grüße
sebastian

   
Forum Active Member
Active Member

koni22



Group Comfort
Level:
: +1
Registered:: 03/28/11
Posts: 126
Location: Germany, Hannover
By: koni22 (offline)  Apr 03 11 @ 9:47   

Hi,

have the problem with the polls still unfortunately. When I had installed worked glFusion polls but the standart.
My question can I vllet. someone give the necessary SQL code?
So Create ... so I can insert all new to the survey databases manuel mysql?

I could possibly modify the existing survey. I now have it all come but not just keep trying.

When I try to create a new question, I'll be back on the survey index page and it stores nothing.

many thanks

bye
Sebastian

   
Forum Active Member
Active Member

koni22



Group Comfort
Level:
: +1
Registered:: 03/28/11
Posts: 126
Location: Germany, Hannover
By: koni22 (offline)  Apr 03 11 @ 11:15   

Hi,

have the problem solved. In the main configuration I have the number of possible surveys of 10 converted to 8. Even the polls work without problems.

bye
Sebastian

   
Forum Active Member
Active Member

koni22



Group Comfort
Level:
: +1
Registered:: 03/28/11
Posts: 126
Location: Germany, Hannover
5 posts :: Page 1 of 1