By: Anonymous: jasonsjunk ()  Jun 29 2010 16:57 pm (Read 786 times)  

I haven't added a new story since my upgrade to 1.20 I have been trying to add a story to my website without success. I get everything in there and when i click save the story does not show up on the list or on the front page it simply goes into the giant bit bucket in the sky. I have tried several things like logging in and out again, clearing my browser cache, etc. Nothing is in the error log that would apply to this issue and I am not being shutout by bad behavior (it is currently disabled). I have tried two different admin accounts with the same result.

Any ideas? Everything else on the site is working fine I am at a loss on how to repair this issue. I am going to look at the database to see if I can find my submissions.

BTW I am running GLFusion 1.2.0 pl4 w/ chameleon 2.1.7 any help would be appreciated.

By: Mark (offline)  Jun 29 2010 20:21 pm  

If you are running glFusion v1.2.0, you should update the Chameleon theme to the latest version, Chameleon v2.1.8 which has all the necessary updates for v1.2.0. I bet that will get you fixed up.


glFusion - Enhanced Content Management



Group Comfort
: +112
Registered:: 10/21/05

Posts: 6477
By: Anonymous: jasonsjunk ()  Jun 29 2010 22:09 pm  

As usual you have saved the day! That was my issue. I did not see the update on Chameleon.

Thanks Mark! BTW things in the Admin screen look much better now that I am running the correct version.

3 posts :: Page 1 of 1