By: richardbkk (offline)  May 04 2009 00:33 am (Read 978 times)  

I get a unusual error when I try to upload a picture in MediaGallery

PHP Formatted Code
My_picture.jpg error moving / copying uploaded file /tmp/phpH8EFbW



The error.log has this to say...

PHP Formatted Code
Mon 04 May 2009 11:40:39 ICT - IMG_resizeImage: Original (/tmp/phpwtL7IS) is smaller than target, original copied to target image (/home/hosting/public_html/domain/mediagallery/mediaobjects/covers/cover_2.jpg.
Mon 04 May 2009 12:16:14 ICT - Media Upload - Error moving uploaded file in generic processing....
Mon 04 May 2009 12:16:14 ICT - Media Upload - Unable to copy file to: /home/hosting/public_html/domain/mediagallery/tmp//news20090504121614298.tmp
Mon 04 May 2009 12:16:14 ICT - MG Upload: Problem uploading a media object

richardbkk



Group Comfort
Level:
: +5
Registered:: 07/29/08

Posts: 462
By: richardbkk (offline)  May 04 2009 00:42 am  

Okay no panic, it was just my own stupidity, I forgot that MediaGallery also a configuration part for the tmp folder, which I of course never changed.... Embarrased

richardbkk




Group Comfort
Level:
: +5
Registered:: 07/29/08

Posts: 462
By: Walter Rowe (offline)  Nov 10 2009 16:10 pm  

So glad to find this topic here. I moved my site up one directory level and renamed the private folder. Afterwards I thought I had found all the places to make path changes but still got this same error. I made the change recommended here and the problem is now resolved. Excellent!


Walter Rowe



Group Comfort
Level:
: +10
Registered:: 11/10/09

Posts: 353
3 posts :: Page 1 of 1
All times are CDT. The time is now 06:47 am.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic w/ New Post Sticky Topic w/ New Post
Locked Topic w/ New Post Locked Topic w/ New Post