What PHP Version do you use?


I am curious to see what version of PHP folks are using to drive their glFusion or Geeklog sites.  As most of you probably know, the PHP Foundation officially dropped support for PHP4 on December 31, 2007.  I know several hosting providers have started the migration to PHP5, but I don't have a good feel for how many have actually implemented a PHP5 solution.  The reason why this is such an important question is that PHP5 offers many new features and capabilities that we would like to use, but we need to understand if a PHP5 only version of glFusion would prevent many people from running it.  There is a poll on the right where you can select which version you are running.  I would appreciate everyone answering the question, the more responses we get the better informed we'll be.  Don't panic if you are running PHP4 right now, nothing is going to change immediately, but you might want to check with your hosting provider to find out their plans for moving to PHP5.


by Mark

Mark is the main developer on glFusion. When not doing his real job and playing with his family, he really enjoys working on glFusion and the collaboration with the glFusion community.

Share It