Forum Index >  glFusion >  glFusion Support New Topic Post Reply
 Google bot searches
   |  Printable Version
By: bisdak (offline)  Mar 01 2012 11:27 am (Read 813 times)  
bisdak

On my Google Analytics account page I am having an inordinate amount of errors which are I assume caused by their bot. On my account page I have Urls like this:

for some reason the end should read ...86& page=1 where Google is getting this from I do not know. I have about 200 albums online and I should say about half have this error thrown up, not just a once off but increasing daily as they trawl the site.

If I go to my index page and click the album in question the URL comes up correctly. So where this is coming from with Google I don't know.

Anyone else who runs a number of albums and Google Analytics have similar problems.

Of course if there is something I should be keeping a look out for in my settings please let me know

Advice please

Thanks

Tita T
------
ex University of San Carlos Cebu | Sta Tomas Manila
Proudly Visayan now living in Europe
------


Forum Active Member
Active Member

Group Comfort
Level:
: +6

Registered: 08/14/09
Posts: 344
Location: Shrewsbury UK

Profile      
  Quote
By: bisdak (offline)  Mar 01 2012 11:30 am  
bisdak

btw I have URL rewrite set to true.

- Same -

Tita T
------
ex University of San Carlos Cebu | Sta Tomas Manila
Proudly Visayan now living in Europe
------


Forum Active Member
Active Member

Group Comfort
Level:
: +6

Registered: 08/14/09
Posts: 344
Location: Shrewsbury UK

Profile      
  Quote
By: Mark (offline)  Mar 01 2012 21:38 pm  
Mark

I have double checked the MG code and did not find anything where it would create URLs like this. I also double checked the data proxy / site map plugins too and didn't see anything that would generate these types. Not sure what the issue is on this one. I'm not seeing anything like this in my Google Analytics or the Webmaster tools page for any of my sites. Not much help.....

Thanks!
Mark

Forum Admin
Admin

Group Comfort
Level:
: +110

Registered: 10/21/05
Posts: 6331
Location: The Great State of
Texas

Profile      
  Quote
By: bisdak (offline)  Mar 02 2012 00:25 am  
bisdak

Thanks for the input Mark, no matter it does not resolve.

Puzzling thing is all this started only 2 or 3 weeks ago and hand on heart I have not altered anything but the Webmaster Tools section adds each day with the strange syntax and 403 I will write to Google (or should I say wastebin) and see if they do come up with anything. I deleted the sitemap and rebuild it and see nothing untoward there.

I will just keep an eye on it, nothing more we can do Smile and see how it goes.

Thanks anyway appreciate it.

Tita

Tita T
------
ex University of San Carlos Cebu | Sta Tomas Manila
Proudly Visayan now living in Europe
------


Forum Active Member
Active Member

Group Comfort
Level:
: +6

Registered: 08/14/09
Posts: 344
Location: Shrewsbury UK

Profile      
  Quote
By: richardbkk (offline)  Mar 02 2012 04:33 am  
richardbkk

Did you before glFusion had a website running with ASP? For ASP websites it's normal to have ?AID=....

Google has a good historical memory and now-and-then checks old URL ....

Forum Active Member
Active Member

Group Comfort
Level:
: +5

Registered: 07/29/08
Posts: 460
Location: Bangkok, Thailand

Profile Email Website  
  Quote
By: bisdak (offline)  Mar 02 2012 05:02 am  
bisdak

Richard

Been using Analytics for many years and only this past 4 weeks have these mysterious URL's been coming into being ... been using Fusion since day 1 and the albums initially were set up in these early days with more added over the years as appropriate. Web site is 9 years old using Geeklog prior to that and Media Gallery since that was first released.

Sure its a Google anomaly did used to have a relative who could ask for me but he is no longer with them so I am at the mercy of Google answering the email I send them.

Thanks for the input

Regards

Tita T
------
ex University of San Carlos Cebu | Sta Tomas Manila
Proudly Visayan now living in Europe
------


Forum Active Member
Active Member

Group Comfort
Level:
: +6

Registered: 08/14/09
Posts: 344
Location: Shrewsbury UK

Profile      
  Quote
By: richardbkk (offline)  Mar 02 2012 11:07 am  
richardbkk

Trust me that you get only hits from people who are trying to break your security.

I run one of the most populare glFusion websites, with over 12,000 unique people hitting my domain... if I see people quere my domain with ASP statements I not worry.























i

Forum Active Member
Active Member

Group Comfort
Level:
: +5

Registered: 07/29/08
Posts: 460
Location: Bangkok, Thailand

Profile Email Website  
  Quote
New Topic Post Reply


 All times are CDT. The time is now 07:32 pm.
Normal Topic Normal Topic
Locked Topic Locked Topic
Sticky Topic Sticky Topic
New Post New Post
Sticky Topic w/ New Post Sticky Topic w/ New Post
Locked Topic w/ New Post Locked Topic w/ New Post
View Anonymous Posts 
Able to Post 
HTML Allowed 
Censored Content